KIJK

Publieksservice

Waarom blijf ik in iOS de melding krijgen dat ik moet updaten?

Wanneer je een lagere versie van de KIJK app voor iOS gebruikt dan versie 1.6.0, krijg je een melding dat je de app moet updaten. 

Contact

4f15820162512953caba7139b6c4c297@kijk.desk-mail.com
https://cdn.desk.com/
false
desk
Wordt geladen
seconden geleden
een minuut geleden
minuten geleden
een uur geleden
uur geleden
een dag geleden
dagen geleden
info
false
Ongeldige lettertekens gevonden
/customer/nl/portal/articles/autocomplete